Platform and Pre-Requisites FAQ

What databases does GISquirrel support?
GISquirrel works Microsoft SQL Server 2008 and 2012, including the free Express editions, and PostgreSQL with the PostGIS extension.
What versions of ArcGIS are supported?
 GISquirrel is compatible with ArcGIS 9.3 or later. We recommend installing all service packs.
What operating systems can run GISquirrel?
Any operating system that can run ArcGIS and the .Net framework 3.5. Please refer to the ESRI web site for the system requirements for ArcGIS.
Site Map | Printable View | © 2008 - 2017 exeGesIS SDM Ltd